www.ylrr.net > 请高手编个通达信选股公式,选出出现出现红色向上的箭头的股票 谢谢

请高手编个通达信选股公式,选出出现出现红色向上的箭头的股票 谢谢

XOPEN:=(REF(O,1)+REF(C,1))/2;XCLOSE:=CLOSE;XHIGH:=MAX(HIGH,XOPEN);XLOW:=MIN(LOW,XOPEN);VOLALITY:=MA(XHIGH-XLOW,8);凰线:=MA(XCLOSE,5)+VOLALITY/2;凤线:=MA(XCLOSE,5)-VOLALITY/2;BU:=CROSS(XCLOSE,凰线);SEL:=CROSS(凤线,XCLOSE);VAR1:=BARSLAST(BU);VAR2:=BARSLAST(SEL);X:REF(VAR1,1)>VAR2 AND VAR1=0;

这个是时间之窗的原理来做的.但我看了不是很清楚这里的道理.我只有给你一个别人现成的时间之窗的主图指标你看一下是不是可用.时间窗主图,可以添加到任意主图内} VAR31:=HHVBARS(ZIG(3, 19)>REF(ZIG(3,19),1) AND REF(ZIG(3,19)

VAR1:=(CLOSE-LLV(LOW,34))/(HHV(HIGH,34)-LLV(LOW,34))*100;VAR2:=SMA(VAR1,3,1);VAR3:=SMA(VAR2,3,1);VAR4:=SMA(VAR3,3,1);选红箭头:CROSS(VAR3,VAR4);

朋友 ,以下是你要的选股公式:ZHOU:=(3)*(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1)) -(2)*(SMA(SMA(((CLOSE - LLV(LOW,27))/(HHV(HIGH,27) - LLV(LOW,27)))*(100),5,1),3,1)); ZMIN:CROSS(ZHOU,3);

VAR1:=LLV(LOW,21);VAR2:=HHV(HIGH,21);K:=EMA((CLOSE-VAR1)/(VAR2-VAR1)*100,6);D:=EMA(0.667*REF(K,1)+0.333*K,2);XG:LONGCROSS(K,D,0.1);(已测试)

CROSS(ZIG(3,10) ,REF(ZIG(3 ,10),1)) ;你用个未来函数做选 股?给股市送钱啊!

底部区域:=MA(IF(L0 AND REF(C,1)0 AND C>O,1,0);XG:入货点=1;

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;忽略以上公式. 根据思路编写公式,修改公式.盘中预警,条件选股.公式解密,去除时间限制.鼠标点击下方 我 的 名 字 或(图 标)上,进入 可 看到 Q,订 制 公式.

LC:=REF(C,1);RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;K:=SMA(RSV,3,1);D:=SMA(K,3,1);J:=3*K-2*D;RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;美羊羊选股:CROSS(J,0) AND RSI 评论0 0 1

V1:=MA(C,3)=HHV(MA(C,3),7);V2:=MA(C,3)>MA(C,5);V3:=MA(V,5)>MA(V,10)*1.01;V4:=COUNT(MA(C,1)>REF(C,1),2)=2;LC20:=REF(CLOSE,1);RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100; 底部:=

相关搜索:

网站地图

All rights reserved Powered by www.ylrr.net

copyright ©right 2010-2021。
www.ylrr.net内容来自网络,如有侵犯请联系客服。zhit325@qq.com